Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 85613 - RFE: migrate all config files to /etc/vsftpd
Summary: RFE: migrate all config files to /etc/vsftpd
Keywords:
Status: CLOSED DUPLICATE of bug 76587
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: vsftpd
Version: 9
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-03-04 23:21 UTC by Chris Ricker
Modified: 2014-03-17 02:34 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:52:06 UTC


Attachments (Terms of Use)

Description Chris Ricker 2003-03-04 23:21:04 UTC
vsftpd is now shipped to use /etc/vsftpd/*.conf as its configuration files
(allowing virtual host creation easily). With the addition of that subdirectory,
it'd simplify things if /etc/vsftpd.ftpusers and /etc/vsftpd.user_list were also
moved to the /etc/vsftpd subdirectory, rather than having some configs in /etc
and some in /etc/vsftpd

Comment 1 Bill Nottingham 2003-08-08 04:43:56 UTC

*** This bug has been marked as a duplicate of 76587 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:52:06 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.