Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 85583 - EFI reports two 800MHz processors and "cat /proc/cpuinfo" shows two processors at only 400MHz.
Summary: EFI reports two 800MHz processors and "cat /proc/cpuinfo" shows two processor...
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 2.1
Classification: Red Hat
Component: kernel
Version: 2.1
Hardware: ia64
OS: Linux
high
high
Target Milestone: ---
Assignee: Larry Woodman
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-03-04 19:02 UTC by Michael Waite
Modified: 2007-11-30 22:06 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-07-29 20:00:18 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Michael Waite 2003-03-04 19:02:22 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.6 (X11; Linux i686; U;) Gecko/20020830

Description of problem:
our 2.4.18-e25.5 kernel thinks that this box has two 400MHz
processors in it whereas EFI knows them to be 800MHz. Also I don't know if this
has anything to do with the keyboard refresh rate but it is next to impossible
to type on the console as you get double characters due to the exceedingly fast
refresh rate.
[root@dhcp64-185 root]# uname -a
Linux dhcp64-185 2.4.18-e.25.5smp #1 SMP Thu Feb 27 18:33:45 EST 2003
ia64 unknown

processor  : 0
vendor     : GenuineIntel
arch       : IA-64
family     : Itanium 2
model      : 1
revision   : 4
archrev    : 0
features   : branchlong
cpu number : 0
cpu regs   : 4
cpu MHz    : 400.000000
itc MHz    : 400.000000
BogoMIPS   : 595.59

processor  : 1
vendor     : GenuineIntel
arch       : IA-64
family     : Itanium 2
model      : 1
revision   : 4
archrev    : 0
features   : branchlong
cpu number : 0
cpu regs   : 4
cpu MHz    : 400.000000
itc MHz    : 400.000000
BogoMIPS   : 597.68


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1."cat /proc/cpuinfo"
2.
3.
    

Actual Results:  processor  : 0
vendor     : GenuineIntel
arch       : IA-64
family     : Itanium 2
model      : 1
revision   : 4
archrev    : 0
features   : branchlong
cpu number : 0
cpu regs   : 4
cpu MHz    : 400.000000
itc MHz    : 400.000000
BogoMIPS   : 595.59

processor  : 1
vendor     : GenuineIntel
arch       : IA-64
family     : Itanium 2
model      : 1
revision   : 4
archrev    : 0
features   : branchlong
cpu number : 0
cpu regs   : 4
cpu MHz    : 400.000000
itc MHz    : 400.000000
BogoMIPS   : 597.68

Expected Results:  The processors are supposed to be 800MHz

Additional info:

Comment 1 Suzanne Hillman 2003-07-29 19:18:59 UTC
Do you know if this still happens with the newest QU? Also, what is EFI? If you
need me to test if it happens on the newest QU, please point me to a machine
with appropriate hardware specs that I can test it on.

Comment 2 Michael Waite 2003-07-29 20:00:18 UTC
This was resolved 10 months ago. All set. It was an EFI issues or a biosd bug I
believe.

This bug should be closed as "resolved"

------Mike



Note You need to log in before you can comment on or make changes to this bug.