Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 85568 - menu-editor not work with standard theme
Summary: menu-editor not work with standard theme
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: glade2
Version: 9
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact:
URL: http://bugzilla.gnome.org/show_bug.cg...
Whiteboard:
: 86122 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-03-04 15:07 UTC by Enrico Scholz
Modified: 2007-04-18 16:51 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-07-30 22:26:39 UTC


Attachments (Terms of Use)

Description Enrico Scholz 2003-03-04 15:07:21 UTC
Description of problem:

When using the standard theme, the menu-editor does not work. See 

    http://bugzilla.gnome.org/show_bug.cgi?id=105694

for details.


Version-Release number of selected component (if applicable):

glade2-1.1.3-3
redhat-artwork-0.68-1
gtk2-engines-2.2.0-2


How reproducible:
100%

Steps to Reproduce:
0. use default Bluecurve theme
1. glade-2
2. new -> gtk+ project
3. create window and menubar
4. right click menubar -> edit menus...

Actual results:

glade hangs or coredumps


Expected results:

menueditor appears

Comment 1 Havoc Pennington 2003-07-30 22:26:39 UTC
glade 2.0.0 is in rawhide now with the fix.

Comment 2 Havoc Pennington 2003-07-30 22:28:23 UTC
*** Bug 86122 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.