Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 85566 - xircom_cb device eth0 seems not to be present
Summary: xircom_cb device eth0 seems not to be present
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: booty
Version: phoebe
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-03-04 14:50 UTC by Mikael Carneholm
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-04-02 05:24:44 UTC


Attachments (Terms of Use)

Description Mikael Carneholm 2003-03-04 14:50:04 UTC
Description of problem:
During boot, the error message "xircom_cb device eth0 seems not to be present,
delaying initialization." [FAILED]. Could this have to do with the order in
which the services are started? Looking in /var/log/boot.log, this is how it looks:

Mar  4 11:22:41 citation pcmcia: Starting PCMCIA services:
Mar  4 11:22:39 citation network: Setting network parameters:  succeeded 
Mar  4 11:22:39 citation ifup: Cannot find device "eth0" 
Mar  4 11:22:39 citation network: Bringing up loopback interface:  succeeded 
Mar  4 11:22:42 citation pcmcia:  cardmgr.      // <-- pcmcia started AFTER network
Mar  4 11:22:43 citation rc: Starting pcmcia:  succeeded  // <-- isn't eth0
avaiable first now?

How reproducible:
Always

Steps to Reproduce:
1. Boot
2. Done

Actual results:
pcmcia NIC initialised (later), but an confusing error message is displayed.

Expected results:
No error message should be displayed.

Additional info:
This laptop did not have the same problem with 8.0.

Comment 1 Jeremy Katz 2003-04-02 05:24:44 UTC
This is due to the way pcmcia devices are now detected and some other things all
coming together.  Summary is to ignore it :(


Note You need to log in before you can comment on or make changes to this bug.