Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 85557 - Fullscreen problems using Metacity
Summary: Fullscreen problems using Metacity
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: xawtv
Version: phoebe
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-03-04 12:10 UTC by Veit Wahlich
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-03-06 11:03:36 UTC


Attachments (Terms of Use)

Description Veit Wahlich 2003-03-04 12:10:06 UTC
Description of problem:
(I use a 2 screen Xinerama system.)
XawTV has problems switching to fullscreen mode as Metacity prevents it from
using some space the Gnome panel uses on the other screen.

Version-Release number of selected component (if applicable):
3.81-6

How reproducible:
Always

Steps to Reproduce:
1. Start XawTV.
2. Press f for fullscreen mode.
3. Looks ugly...
    

Actual Results:  XawTV is unable to reserve full screen for fullscreen mode.

Expected Results:  XawTV should be able to reserve full screen for fullscreen mode.

Additional info:
Compiling XawTV from latest Sources (http://bytesex.org/xawtv/xawtv_3.85.tar.gz)
solves the problem. That version seems to be capable of using Metacity
fullscreen mode.

Comment 1 Ngo Than 2003-03-06 11:03:36 UTC
i have upgraded to 3.85. It should be available in next rawhide release.


Note You need to log in before you can comment on or make changes to this bug.