Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 85539 - failure to install linux from cd1
Summary: failure to install linux from cd1
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 7.0
Hardware: All
OS: Linux
medium
high
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-03-04 02:12 UTC by Allan Plumb
Modified: 2007-04-18 16:51 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-03-04 17:47:46 UTC


Attachments (Terms of Use)

Description Allan Plumb 2003-03-04 02:12:41 UTC
Description of problem:Installation failed when part way through. CComputer 
wouldn't boot afterwards even from msdos hard drive.


Version-Release number of selected component (if applicable):7


How reproducible:


Steps to Reproduce:
1.try to install from cd1
2.
3.
    
Actual results:


Expected results:


Additional info:

Comment 1 Allan Plumb 2003-03-04 02:16:47 UTC
Traceback (innermost last):
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/iw/progress_gui.py", line 20, 
in run
    rc = self.todo.doInstall ()
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1543, in 
doInstall
    self.instCallback, p)
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1298, in 
instCallback
    self.rpmFD = os.open(fn, os.O_RDONLY)
OSError: [Errno 2] No such file or directory: '/mnt/source/RedHat/RPMS/finger-
0.17-4.i386.rpm'

Local variables in innermost frame:
fn: /mnt/source/RedHat/RPMS/finger-0.17-4.i386.rpm
total: 0
self: <todo.ToDo instance at 8273060>
h: <header object at 892e2e8>
amount: 0
intf: <progress_gui.InstallProgressWindow instance at 84a0f18>
what: 2

ToDo object:
(itodo
ToDo
p1
(dp2
S'method'
p3
(iimage
CdromInstallMethod
p4
(dp5
S'progressWindow'
p6

<failed>


Comment 2 Michael Fulbright 2003-03-04 17:47:46 UTC
This error is caused by a bad cd.


Note You need to log in before you can comment on or make changes to this bug.