Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 85501 - teTeX-2.0.2 is the lastest version
Summary: teTeX-2.0.2 is the lastest version
Keywords:
Status: CLOSED DUPLICATE of bug 83355
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: tetex
Version: 1.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-03-03 19:34 UTC by acount closed by user
Modified: 2007-04-18 16:51 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:52:04 UTC


Attachments (Terms of Use)

Description acount closed by user 2003-03-03 19:34:34 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.6 (X11; Linux i686; U;) Gecko/20020913

Description of problem:
===========================================================================
  Main features of teTeX-2 :
===========================================================================

- included files reviewed for license problems; teTeX now is free software!
- program packages: web2c 7.4.5, pdfTeX 1.10a, e-TeX 2.1,  Omega 1.23.2.1,
  xdvik 22.40v, dvipsk 5.92b, dviljk 2.6p2, dvipdfm 0.13.2c, ps2pk 1.5,
  makeindex 2.14, texinfo 4.4, texconfig 2.0, updmap 2.0, texdoctk
- main TeX formats:
  plain.tex 3.14159265, LaTeX2e <2001/06/01>, ConTeXt 2003.1.31
- TDS (TeX Directory Structure) compliant support tree
  with fonts / macros / documentation: 150 MB, >11000 files
- easy to install and to customize, even for a multi-platform setup
- ready for producing resolution independent (bitmap free) postscript or
  pdf documents (including thumbnails, hyperlinks and bookmarks)



Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.-
2.-
3.-
    

Additional info:

Comment 1 Tim Waugh 2003-03-03 19:58:53 UTC

*** This bug has been marked as a duplicate of 83355 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:52:04 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.