Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 85481 - Installer crashes after disk format, when ROOT is a mirror
Summary: Installer crashes after disk format, when ROOT is a mirror
Keywords:
Status: CLOSED DUPLICATE of bug 64734
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 7.3
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-03-03 17:42 UTC by Peter Ashford
Modified: 2007-04-18 16:51 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:52:04 UTC


Attachments (Terms of Use)
Anaconda save file (deleted)
2003-03-03 17:55 UTC, Peter Ashford
no flags Details

Description Peter Ashford 2003-03-03 17:42:47 UTC
Description of problem:

After the partitions are formatted, the installer crashes.  The anaconda status was saved, and is at the end of this message.

The workaround is to NOT mirror the ROOT file-system.


Version-Release number of selected component (if applicable):


How reproducible:

VERY


Steps to Reproduce:
1.  Install system as shown in the anaconda logs

    
Actual results:

System installation crashes.


Expected results:

Successful installation.


Additional info:

I suspect that this problem is related to the on-board AIC-7902 chip on the SuperMicro X5DP8-G2 motherboard.

Saved status from Anaconda:

Traceback (innermost last):
  File "/usr/bin/anaconda", line 633, in ?
    intf.run(id, dispatch, configFileData)
  File "/usr/lib/anaconda/text.py", line 427, in run
    dispatch.gotoNext()
  File "/usr/lib/anaconda/dispatch.py", line 144, in gotoNext
    self.moveStep()
  File "/usr/lib/anaconda/dispatch.py", line 209, in moveStep
    rc = apply(func, self.bindArgs(args))

<SNIP>

Comment 1 Peter Ashford 2003-03-03 17:55:49 UTC
Created attachment 90455 [details]
Anaconda save file

Comment 2 Jeremy Katz 2003-03-04 17:40:48 UTC

*** This bug has been marked as a duplicate of 64734 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:52:04 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.