Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 85472 - Support changes within RHN
Summary: Support changes within RHN
Keywords:
Status: CLOSED DUPLICATE
Alias: None
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Web Site
Version: RHN Devel
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Chip Turner
QA Contact: Red Hat Satellite QA List
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-03-03 15:28 UTC by Narsi Subramanian
Modified: 2015-03-03 22:37 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:52:04 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Narsi Subramanian 2003-03-03 15:28:47 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003

Description of problem:
1) rhn-feedback : Currently open to everyone. This will be clearly messaged that
it is for feedback only and will most likely not receive a reply. No resources
will be used for responding to this.


2) rhn-support : Currently a web ticket open to anyone, demo or paid. This will
change so that it is only open to paying customers. If your account is not paid,
this option will not even show up after you log in 



3) rhn-help : This email address is being shut down and taken off the web.



4) Customer Support questions - this is for people who have questions about
purchasing RHN (ie, credit card does not work, want to upgrade, etc..). Barry
Duplantis wants to have us put a phone # on the web - this will go to customer
service. He will assess the process as it builds and address as needed.



FAQ - we also decided to rewrite the FAQ in order to allow customers to help
themselves online. The old one is very outdated, incorrect in some
circumstances, and not well organized.




Version-Release number of selected component (if applicable):


How reproducible:
Didn't try

Steps to Reproduce:
1.N/A
2.
3.
    

Additional info:

Comment 1 Greg DeKoenigsberg 2003-03-05 01:09:56 UTC



*** This bug has been marked as a duplicate of 84644 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:52:04 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.