Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 85455 - KSnapshot hangs GNOME when saving picture
Summary: KSnapshot hangs GNOME when saving picture
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: kdegraphics
Version: phoebe
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Ngo Than
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-03-02 23:22 UTC by Peter van Egdom
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-04-01 16:10:31 UTC


Attachments (Terms of Use)

Description Peter van Egdom 2003-03-02 23:22:42 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030206

Description of problem:

Starting KSnapshot (/usr/bin/ksnapshot) from a GNOME session and saving the
picture results in GNOME becoming unresponsive to further mouse actions.

Only restarting X with <CTRL-ALT-BACKSPACE> can bring the system back to a
running state (or perhaps by going to a virtual console and try some action
there, although I did not try that).

Programs like Konqueror and Kview do work when saving a file; KDE's
file-selector in these programs starts as expected, but the file-selector in
KSnapshot does not appear.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Start a GNOME session.
2. Start KSnapshot (/usr/bin/ksnapshot)
3. Save screenshot
    

Actual Results:  
 GNOME hangs and does not respond to further mouse clicks.

Expected Results: 
 KDE's file selector should appear.

Additional info:

Red Hat Linux release 8.0.94 (Phoebe)
kdegraphics-3.1-1
libgnome-2.2.0.1-6

Comment 1 Ngo Than 2003-04-01 16:10:31 UTC
Hmm, it works for me with fresh installed RHL 9.


Note You need to log in before you can comment on or make changes to this bug.