Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 85428 - Italic Helvetica font does not generate Adobe PS-compatible output
Summary: Italic Helvetica font does not generate Adobe PS-compatible output
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: gnumeric
Version: phoebe
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-03-02 15:13 UTC by Jos Vos
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-03-23 17:13:32 UTC


Attachments (Terms of Use)

Description Jos Vos 2003-03-02 15:13:23 UTC
Description of problem:
When using all default settings in a Gnumeric spreadsheet, the PS output of a
spreadsheet does not print on a HP LJ4M+ (original Adobe PS Level 2) as soon as
you have used italic text in a cell, using the default Helvetica font. Normal
Helvetica and bold works fine.

Version-Release number of selected component (if applicable):
1.0.9-2 (RH 8.0), 1.0.12-3 (RH 8.1b5)

How reproducible:
Open new sheet, insert text in a cell, make text italic style, print sheet on PS
printer.

Additional info:
Ghostscript shows the page ok.

Comment 1 Jos Vos 2003-03-23 17:13:32 UTC
Seems to be related to some (lack of) memory problem in our printer, when you
have loaded many custom PS fonts.  Now it seems to work fine again.


Note You need to log in before you can comment on or make changes to this bug.