Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 85422 - Right resize cursor is not set
Summary: Right resize cursor is not set
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-artwork
Version: 9
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Garrett LeSage
QA Contact: David Lawrence
URL:
Whiteboard:
: 87760 114612 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-03-01 23:54 UTC by Michel Fodje
Modified: 2007-04-18 16:51 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2004-03-02 20:31:26 UTC


Attachments (Terms of Use)

Description Michel Fodje 2003-03-01 23:54:26 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030206

Description of problem:
The right resize cursor is always ">|"  and does not match the current cursor
theme,  even when it should be '<=>'

To reproduce, change the cursor theme, move the mouse over the window border on
all sides and observe the cursor.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
To reproduce, change the cursor theme, move the mouse over the window border on
all sides and observe the cursor.

Actual Results:  Inconsistent cursor.

Expected Results:  Should match the current cursor theme

Additional info:

Comment 1 Mike A. Harris 2003-03-02 00:11:34 UTC
I can reproduce this with the large sized Bluecurve white cursor theme.

Not an XFree86 problem though, this is a mouse cursor issue.  Reassigning to
redhat-artwork

Comment 2 Alexander Larsson 2003-08-06 09:32:34 UTC
Hmmm, how do you change the theme? I don't see this with the default theme.


Comment 3 Alexander Larsson 2003-08-06 09:33:41 UTC
May also be related to bug 87760

Comment 4 Alexander Larsson 2003-08-08 13:26:04 UTC
garrett, this is your bug. The space ship on row 8, column 5 in
Bluecurve-24-1.png (and the other sizes too) needs to be replaced with a curson
for resizing.

Comment 5 Alexander Larsson 2003-08-08 13:27:42 UTC
*** Bug 87760 has been marked as a duplicate of this bug. ***

Comment 6 Alexander Larsson 2004-03-02 16:28:22 UTC
Ah, no, it just needs to be moved one step to the left.


Comment 7 Alexander Larsson 2004-03-02 16:34:10 UTC
*** Bug 114612 has been marked as a duplicate of this bug. ***

Comment 8 Alexander Larsson 2004-03-02 20:31:26 UTC
Fixed in 0.93


Note You need to log in before you can comment on or make changes to this bug.