Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 85409 - debugedit is broken
Summary: debugedit is broken
Keywords:
Status: CLOSED DUPLICATE of bug 90780
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: rpm-build
Version: 9
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Brian Stein
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-03-01 12:13 UTC by Brian Stein
Modified: 2013-03-01 05:14 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:52:03 UTC


Attachments (Terms of Use)

Comment 1 Arjan van de Ven 2003-03-01 12:14:14 UTC
extracting debug info from
/var/tmp/kernel-2.4.20-1.1949-root/lib/modules/2.4.20-1.1949smp/kernel/drivers/net/e2100.o
/usr/lib/rpm/debugedit:
"/var/tmp/kernel-2.4.20-1.1949-root/lib/modules/2.4.20-1.1949smp/kernel/drivers/net/e2100.o"
is not a shared library
/usr/lib/rpm/find-debuginfo.sh: line 23: 31137 Segmentation fault     
/usr/lib/rpm/debugedit -b $R

Comment 2 Matt Wilson 2003-05-27 13:44:43 UTC

*** This bug has been marked as a duplicate of 90780 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:52:03 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.