Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 85383 - Install crashed installing mozilla/netscape.
Summary: Install crashed installing mozilla/netscape.
Keywords:
Status: CLOSED DUPLICATE of bug 75377
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 8.0
Hardware: i586
OS: Linux
high
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-02-28 21:25 UTC by Vivek Khanna
Modified: 2007-03-27 04:01 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:52:02 UTC


Attachments (Terms of Use)
Anaconda dump. (deleted)
2003-02-28 21:26 UTC, Vivek Khanna
no flags Details

Description Vivek Khanna 2003-02-28 21:25:14 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; T312461; 
Q312461; YComp 5.0.2.6)

Description of problem:
Trying to install 8.0 with default configurations on a Compaq Proliant server, 
2 Pentium III processors, 256 MB RAM, 3 18 Gigs RAID (Ultra-wide SCSI).

Failed to install Mozilla/Netscape from CD 2. The dump from install process is 
attached.



Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install from CD-ROM
2. Choose to delete all partitions, and select default diskdruid layout.
3. Choose not to install GNOME/KDE, no development libs etc.
4. Installer figures dependencies, click Ok.
5. Run install, CD 1 completes, but installing Mozilla from CD 2 fails.
    

Actual Results:  Install crashed, system was reset, Linux 8.0 did not install.

Expected Results:  Linux 8.0 installs successfully.

Additional info:

Comment 1 Vivek Khanna 2003-02-28 21:26:37 UTC
Created attachment 90431 [details]
Anaconda dump.

Comment 2 Michael Fulbright 2003-03-04 17:46:35 UTC

*** This bug has been marked as a duplicate of 75377 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:52:02 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.