Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 85370 - Failure to detect SMP for two processor system
Summary: Failure to detect SMP for two processor system
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: anaconda
Version: phoebe
Hardware: i586
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-02-28 18:04 UTC by Russell Johns
Modified: 2007-04-18 16:51 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-02-28 21:54:08 UTC


Attachments (Terms of Use)

Description Russell Johns 2003-02-28 18:04:45 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 
1.0.3705)

Description of problem:
Anaconda?? or one of its delegates fails to detect presence of SMP motherboard 
with 2 processors installed, so does not install SMP kernel and associated 
files.

RH 7.0 autodetected MB & Procs; installed SMP kernel automatically

MB Tyan Tomcat IID 
2 Pentium 166 MhZ Installed

MPS 1.4

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try


Additional info:

Comment 1 Jeremy Katz 2003-02-28 21:54:08 UTC
We no longer ship an i586 smp kernel so there wasn't one to be installed.


Note You need to log in before you can comment on or make changes to this bug.