Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 85364 - Anaconda should notify better when network media is not present/becomes unavailable.
Summary: Anaconda should notify better when network media is not present/becomes unava...
Keywords:
Status: CLOSED DUPLICATE of bug 73318
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 8.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-02-28 16:33 UTC by Ken Snider
Modified: 2007-04-18 16:51 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:52:02 UTC


Attachments (Terms of Use)
anaconda dump generated by RH 8 Install (deleted)
2003-02-28 16:39 UTC, Ken Snider
no flags Details

Description Ken Snider 2003-02-28 16:33:23 UTC
Description of problem:

During an NFS custom install of RedHat 8.0, anaconda triggered an exception
while installing the package glibc-utils.

I'm attacking the anaconda dump to the bug.

Comment 1 Ken Snider 2003-02-28 16:39:21 UTC
Created attachment 90427 [details]
anaconda dump generated by RH 8 Install

Comment 2 Jeremy Katz 2003-02-28 17:06:29 UTC
Did you have disc3 present and readable in your nfs export?

Comment 3 Ken Snider 2003-02-28 17:28:32 UTC
BAH no. that was indeed the issue. How an ISO image that was present for some 30
installs suddenly disappeared intreigues me, but is not Red Hat's problem.

Can I now request, instead, that this bug be treated as an enhancement request,
for a more user-friendly answer in the case that media is unavailable?

Comment 4 Michael Fulbright 2003-03-07 19:26:55 UTC
I believe this is a dupe of bug 73318, would you agree?

Comment 5 Ken Snider 2003-03-08 16:30:51 UTC
I don't know, I'm afraid. I'm not authorized to see bug 73318. :)

Comment 6 Michael Fulbright 2003-03-12 17:28:51 UTC
Sorry...

Could you look now?


Comment 7 Ken Snider 2003-03-12 17:43:31 UTC
Yes, I'd agree it's a dupe.

*** This bug has been marked as a duplicate of 73318 ***

Comment 8 Red Hat Bugzilla 2006-02-21 18:52:02 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.