Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 85362 - Error message about gnome-settings-daemon when control-center not installed
Summary: Error message about gnome-settings-daemon when control-center not installed
Keywords:
Status: CLOSED DUPLICATE of bug 100562
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnome-session
Version: 9
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Mark McLoughlin
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-02-28 16:11 UTC by Miloslav Trmac
Modified: 2007-04-18 16:51 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:52:02 UTC


Attachments (Terms of Use)

Description Miloslav Trmac 2003-02-28 16:11:43 UTC
Version-Release number of selected component (if applicable):
Phoebe 8.0.94


Steps to Reproduce:
1. Install GNOME, deselect control-center
2. log in
    
Actual results:
"ugly" error message about inability to start gnome-settings-daemon

Expected results:
This looks like something should depend on control-center. I'm not
exactly sure what "something" should be, though.

Comment 1 erik 2003-03-06 18:01:55 UTC
This is a dupe of 77697

Comment 2 Miloslav Trmac 2003-07-23 20:52:44 UTC

*** This bug has been marked as a duplicate of 100562 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:52:02 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.