Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 85348 - r-c-rootpassword crashes if DISPLAY is not set
Summary: r-c-rootpassword crashes if DISPLAY is not set
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-rootpassword
Version: 9
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-02-28 14:07 UTC by Miloslav Trmac
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-05-25 14:31:41 UTC


Attachments (Terms of Use)

Description Miloslav Trmac 2003-02-28 14:07:02 UTC
Description of problem:
SSIA

Version-Release number of selected component (if applicable):
redhat-config-rootpassword-1.0.2-3

Comment 1 Brent Fox 2003-02-28 23:51:56 UTC
Should be fixed in redhat-config-rootpassword-1.0.2-5.  Thanks for your report.

Comment 2 Brent Fox 2003-05-25 14:31:41 UTC
There is a stack of 64 bugs that have been in Modified state for a long period
of time.  I am closing these as Rawhide now.  If you find that the issue is not
fixed, please reopen this report.


Note You need to log in before you can comment on or make changes to this bug.