Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 85325 - Installer fails to detect/configure Dell E171FP Flat Panel display
Summary: Installer fails to detect/configure Dell E171FP Flat Panel display
Keywords:
Status: CLOSED DUPLICATE of bug 85323
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 8.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-02-28 00:41 UTC by Dave W.
Modified: 2007-04-18 16:51 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:52:01 UTC


Attachments (Terms of Use)

Description Dave W. 2003-02-28 00:41:00 UTC
Description of problem: Red Hat 8.0 Installer fails to correctly identify and
configure a Dell E171FP Flat Panel display.


Version-Release number of selected component (if applicable): 8.0


How reproducible: Every time.


Steps to Reproduce:
1. Try installing RH 8.0 from CDs on a PC with this monitor attached.
    
Actual results: Monitor displays a black screen with the words "Cannot display
this video mode."


Expected results: Graphical installer should work. Settings specified during
installation should work once RH is installed.


Additional info: Finally got RH installed by starting installer with "linux
resolution=1280x1024 skipddc", rebooting (gives same black screen and error),
killing gdm, and then manually editing /etc/X11/XF86Config to add appropriate
modelines. Used the procedure described at
<http://www.xmission.com/~howardm/modelines.html> to calculate the entries. The
installer does list the Dell E151p (a smaller predecessor?) among its known
displays, but that did not work.

FWIW, the redhat-config-xfree86 utility does not work either -- after choosing
appropriate resolution, etc., under the Advanced section and restarting X, the
same error message appears.

Specs are at <http://support.ap.dell.com/docs/monitors/e171fp/en/specs.htm>.
This is a fairly new, VBE/DDC compatible display. Build date is December 2002.

I can post the output log(s) of ddcprobe,read-edid, XFree86 -configure, and
startx, and/or the appropriate .INF files (it is a dual-boot machine with WinXP)
if necessary.

Comment 1 Dave W. 2003-02-28 01:26:15 UTC

*** This bug has been marked as a duplicate of 85323 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:52:01 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.