Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 85303 - can'd add device
Summary: can'd add device
Keywords:
Status: CLOSED DUPLICATE of bug 76446
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-network
Version: 7.3
Hardware: i386
OS: Linux
high
medium
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-02-27 19:36 UTC by Richard Poworski
Modified: 2008-05-01 15:38 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:52:01 UTC


Attachments (Terms of Use)
error dump (deleted)
2003-02-27 19:37 UTC, Richard Poworski
no flags Details

Description Richard Poworski 2003-02-27 19:36:28 UTC
Description of problem:
am trying to add another device.  start redhat-net-config from gnome menu selection.  Once I have the panel visible, I select Add under the Device tab and get "An exception has occurred"


Version-Release number of selected component (if applicable):
redhat-config-network 1.0.0-1

RedHat release -  2.4.18-3

How reproducible:
always, try to create a new device

Steps to Reproduce:
1.select programs
2.select system
3.select network configuration
4. slect add under device tab
    
Actual results:
error result

Expected results:
able to add addional results - hoping to be able to add a wireless card on this particular system.

Additional info:

Comment 1 Richard Poworski 2003-02-27 19:37:23 UTC
Created attachment 90406 [details]
error dump

this is the dump from the abend

Comment 2 R.B. Woods 2003-03-04 04:03:59 UTC
I also have this issue with 2 rh7.3 machines.  Both are up2date w/all patches. 
I suspect a patch has actually caused this issue because it does work on an
unpatched system fresh off the CDs.  rbw

Comment 3 Harald Hoyer 2003-03-10 14:01:35 UTC

*** This bug has been marked as a duplicate of 76446 ***

Comment 4 Red Hat Bugzilla 2006-02-21 18:52:01 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.