Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 853 - Control-panel becomes runaway process
Summary: Control-panel becomes runaway process
Keywords:
Status: CLOSED DUPLICATE of bug 1008
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: control-panel
Version: 5.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-01-17 01:06 UTC by mobrien
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-02-10 18:19:21 UTC


Attachments (Terms of Use)

Description mobrien 1999-01-17 01:06:53 UTC
Running on a pentium 83 system (16 MB ram) with runlevel 5
as default.

Logging on as Root from XDM starts the control panel
automatically.   However, when one logs off, the control
panel process does _not_ end, and it becomes a runaway
process.  This is a fairly significant bug since even one of
these runaway processes slows down the system..  In cases
where three or four of these control-panel runaway processes
are running in the background, the computer can be slowed
down VERY badly.

The workaround is to kill the process manually before
logging out as root.  Alternatively, a superuser can kill
all the processes later, providing that he/she knows about
this problem.

Comment 1 David Lawrence 1999-01-18 20:39:59 UTC
I have been able to replicate this in the test lab. A runaway control
panel is left for every login. SO if the root user were to login
several times without closing the control-panel properly, then there
is a control-panel process for each login. This has been assigned to a
developer for further review.

Comment 2 Aleksey Nogin 1999-02-02 06:22:59 UTC
This is a duplicate of #1008 (which is reported fixed by the new gtk)

Comment 3 Michael K. Johnson 1999-02-10 18:19:59 UTC
*** This bug has been marked as a duplicate of 1008 ***


Note You need to log in before you can comment on or make changes to this bug.