Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 85296 - Machine freezes when CD writing finishes.
Summary: Machine freezes when CD writing finishes.
Keywords:
Status: CLOSED DUPLICATE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: cdrtools
Version: 9
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-02-27 17:46 UTC by Braden McDaniel
Modified: 2008-05-01 15:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:52:01 UTC


Attachments (Terms of Use)

Description Braden McDaniel 2003-02-27 17:46:56 UTC
Description of problem:
The machine--a Dell Precision 530--becomes completely unresponsive when cdrecord
finishes writing a CD. The machine must be restarted.

Version-Release number of selected component (if applicable):
cdrecord-2.0-4

How reproducible:
consistently

Steps to Reproduce:
1. Put a blank CD-R in the drive.
2. As root, issue the command:

$ cdrecord dev=0,0,0 -speed=8 -verbose file.iso
    
Actual results:
The CD-R is written, and the machine then freezes before cdrecord returns. The
CD-R *is* successfully written, interestingly.

Expected results:
cdrecord returns after writing the CD-R.

Comment 1 Bill Nottingham 2003-02-27 18:22:19 UTC
SMP?

Comment 2 Braden McDaniel 2003-02-27 18:42:06 UTC
Yes. This is a dual P4 Xeon box.


Comment 3 Bill Nottingham 2003-02-27 20:10:01 UTC

*** This bug has been marked as a duplicate of 83642 ***

Comment 4 Red Hat Bugzilla 2006-02-21 18:52:01 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.