Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 85289 - bottom edge cursor does not match
Summary: bottom edge cursor does not match
Keywords:
Status: CLOSED DUPLICATE of bug 84576
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86
Version: 9
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-02-27 15:37 UTC by Gene Czarcinski
Modified: 2008-01-17 17:49 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:52:01 UTC


Attachments (Terms of Use)

Description Gene Czarcinski 2003-02-27 15:37:56 UTC
Description of problem:
The cursor for resizing from the bottom edge of a window (big, black ugly thing)
does not match the cursors used for the top or side edges (smaller, white/black
outline cursor).

Version-Release number of selected component (if applicable):
8.0.94+rawhide+XFree86-4.3.0-1

How reproducible:
yes

Comment 1 Bill Nottingham 2003-02-27 17:42:25 UTC

*** This bug has been marked as a duplicate of 84576 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:52:01 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.