Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 85274 - 'Open recent' has problems with spaces in pathnames
Summary: 'Open recent' has problems with spaces in pathnames
Keywords:
Status: CLOSED DUPLICATE of bug 83580
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: gnome-panel
Version: 1.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mark McLoughlin
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-02-27 11:28 UTC by Tim Waugh
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:52:00 UTC


Attachments (Terms of Use)

Description Tim Waugh 2003-02-27 11:28:56 UTC
Description of problem:
'Open recent' has problems with spaces in pathnames

Version-Release number of selected component (if applicable):
gnome-panel-2.2.0.1-9

How reproducible:
100%

Steps to Reproduce:
1. Create a folder 'my stuff'
2. Save an OpenOffice.org file in there called test.sxw, and close OOo.
3. In nautilus, double-click on the file (OOo launches).  Close OOo.
4. Red Hat menu->Open Recent->test.sxw

Actual results:
Tries to open 'my'

Expected results:
Opens 'my stuff/test.sxw'.

Additional info:

Comment 1 Havoc Pennington 2003-02-27 17:37:52 UTC
It's fixed in gnome cvs.

*** This bug has been marked as a duplicate of 83580 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:52:00 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.