Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 85267 - KDE must be installed for BlueCurve to work
Summary: KDE must be installed for BlueCurve to work
Keywords:
Status: CLOSED DUPLICATE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kdegames
Version: 9
Hardware: athlon
OS: Linux
medium
low
Target Milestone: ---
Assignee: Ngo Than
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-02-27 01:57 UTC by James Mitchell Ullman
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:52:00 UTC


Attachments (Terms of Use)
screenshot (deleted)
2003-02-27 02:00 UTC, James Mitchell Ullman
no flags Details

Description James Mitchell Ullman 2003-02-27 01:57:45 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030206

Description of problem:
KDE games is only dependent on kdelibs(and it's deps, which don't include
kdebase), so I installed the games.  What seemed odd was that they were a
slightly different color, with the exception of the menu selections.  They were
orange instead of blue!

I installed the rest of KDE and BlueCurve is now working fine with the KDE games. 

Version-Release number of selected component (if applicable):

phoebe 8.0.94


How reproducible:
Always

Steps to Reproduce:
1.Install KDEgames
2.load any of the KDE games
3.notice that BlueCurve is not loading
    

Actual Results:  BlueCurve was not loading for the KDE based games

Expected Results:  BlueCurve should work with KDE based programs even if the
whole of KDE is not installed.

Additional info:

Comment 1 James Mitchell Ullman 2003-02-27 02:00:06 UTC
Created attachment 90391 [details]
screenshot

screenshot of GNOME desktop with two KDE games and two GNOME games

Comment 2 Bill Nottingham 2003-02-27 17:42:56 UTC

*** This bug has been marked as a duplicate of 84679 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:52:00 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.