Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 85254 - No icons in kde apps
Summary: No icons in kde apps
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: kdeartwork
Version: phoebe
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Ben Levenson
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-02-26 22:59 UTC by wanda3
Modified: 2007-04-18 16:51 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-02-27 21:33:49 UTC


Attachments (Terms of Use)

Description wanda3 2003-02-26 22:59:06 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3b) Gecko/20030225

Description of problem:
No icons display in kde apps yet the blank buttons do work.  This after to
upgrading to latest stable rawhide in phoebe-3


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.open a kde app no icons display
2.
3.
    

Actual Results:  no icons in kde app

Expected Results:  icons in kde apps

Additional info:

Comment 1 Ngo Than 2003-02-27 21:33:49 UTC
I cannot reproduce it at all. it's very strange. i recommend you should do a new
beta 5 installation in your case.


Note You need to log in before you can comment on or make changes to this bug.