Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 85252 - Strange characters on MIDI device selection screen in KDE soundsystem
Summary: Strange characters on MIDI device selection screen in KDE soundsystem
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kdebase
Version: 9
Hardware: i386
OS: Linux
medium
low
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Ben Levenson
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-02-26 22:28 UTC by Peter van Egdom
Modified: 2007-04-18 16:51 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-07-29 18:20:03 UTC


Attachments (Terms of Use)
Screenshot of described situation (deleted)
2003-02-26 22:30 UTC, Peter van Egdom
no flags Details

Description Peter van Egdom 2003-02-26 22:28:31 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030206

Description of problem:

Starting KDE's configuration tool (soundsystem -> MIDI) and looking at the
screen reveals some strange characters instead of the MIDI-device name.

(see attached screenshot)

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Start KDE's control centre (kcontrol).
2. Go to "Sound and Multimedia" -> Soundsystem -> MIDI


Actual Results: 
Strange characters above my EMU10K1 MIDI device.
    

Expected Results:
A readable MIDI device name.

Additional info:

kdebase-3.1-7
fresh install of Phoebe 8.0.94


Here's some output of "cat /proc/pci" :

--SNIP--  --SNIP--   --SNIP--  --SNIP--  --SNIP--  --SNIP--

  Bus  0, device  11, function  0:
    Multimedia audio controller: Creative Labs SB Live! EMU10k1 (rev 7).
      IRQ 5.
      Master Capable.  Latency=32.  Min Gnt=2.Max Lat=20.
      I/O at 0xd800 [0xd81f].

Comment 1 Peter van Egdom 2003-02-26 22:30:24 UTC
Created attachment 90385 [details]
Screenshot of described situation

Comment 2 Peter van Egdom 2003-07-29 18:20:03 UTC
Described problem seems to be fixed in Red Hat Linux release 9.0.93 (Severn).

Resolving bug with resolution CURRENTRELEASE.


Note You need to log in before you can comment on or make changes to this bug.