Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 85237 - upgrade.log: basename error
Summary: upgrade.log: basename error
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anonftp
Version: 9
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Thomas Woerner
QA Contact: David Lawrence
URL:
Whiteboard:
: 86354 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-02-26 21:27 UTC by Mike McLean
Modified: 2007-04-18 16:51 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-04-16 10:18:20 UTC


Attachments (Terms of Use)

Description Mike McLean 2003-02-26 21:27:31 UTC
* -re0225...
* upgrade-dist-7.1-german-ftp-mirror-tui-full_server

oddly enough, seems not to happen in english.  Could this be a locale issue with
basename?

glibc-2.3.2-4 wird aktualisiert.
warning: /etc/nsswitch.conf created as /etc/nsswitch.conf.rpmnew
basename: zuviele Argumente
Mit `basename --help' bekommen Sie mehr Informationen.
cp: cannot stat `/lib/ld-.so': Datei oder Verzeichnis nicht gefunden
cp: cannot stat `/lib/libc-.so': Datei oder Verzeichnis nicht gefunden
cp: cannot stat `/lib/libnsl-.so': Datei oder Verzeichnis nicht gefunden
cp: cannot stat `/lib/libnss_files-.so': Datei oder Verzeichnis nicht gefunden

Comment 1 Jakub Jelinek 2003-02-26 21:39:51 UTC
This is because of broken %triggerin -- glibc scriptlet in anonftp in RHL7.1.
I'm afraid there is nothing which can be done about that, it has certainly been
fixed already in anonftp and I suppose when the fixed anonftp is installed
during the upgrade, it will fix that crap.

Comment 2 Thomas Woerner 2003-04-16 10:17:11 UTC
*** Bug 86354 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.