Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 85229 - need a requires for ntp
Summary: need a requires for ntp
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-date
Version: 9
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-02-26 20:27 UTC by Brent Fox
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-05-25 14:30:51 UTC


Attachments (Terms of Use)

Description Brent Fox 2003-02-26 20:27:57 UTC
We need to add a requires for NTP to the redhat-config-date.spec file so that
ntp is pulled in for desktop and workstation class installs.

Otherwise, when the user tries to select an NTP server in firstboot, the
operation fails because ntp is not installed.

Comment 1 Brent Fox 2003-02-26 21:02:06 UTC
Fixed in dist-8.0.1-scratch with redhat-config-date-1.5.9-8.

Comment 2 Brent Fox 2003-05-25 14:30:51 UTC
There is a stack of 64 bugs that have been in Modified state for a long period
of time.  I am closing these as Rawhide now.  If you find that the issue is not
fixed, please reopen this report.


Note You need to log in before you can comment on or make changes to this bug.