Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 85221 - D-Link 650 Wireless fails to work with Phoebe-3
Summary: D-Link 650 Wireless fails to work with Phoebe-3
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: redhat-config-network
Version: phoebe
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact: Jay Turner
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-02-26 19:09 UTC by Christian Schaller
Modified: 2015-01-08 00:03 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-03-25 11:19:38 UTC


Attachments (Terms of Use)

Description Christian Schaller 2003-02-26 19:09:48 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 4.0)

Description of problem:
I have a D-Link Air (DWL-650) wireless card that I am testing with Phoebe-3. 
Unlike previous versions the card is actually picked up now by the network-
config tools, but it still doesn't work.

The network Configuration tool reports this when trying to activate:
Error for wireless request "Set Frequency" (8B04):
 SET failed for device eth1; Invalid argument.
Error for wireless request "Set Encode" (8B2A)
 Invalid argument "s:".

Hardware monitor reports: Intersil PRISM2 11Mnps Wireless adapter

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
n/a
    

Actual Results:  n/a

Expected Results:  n/a

Additional info:

n/a

Comment 1 Bill Nottingham 2003-02-26 19:13:49 UTC
This is a configuration issue; there's something off with the parameter you're
passing, it looks like.

Comment 2 Christian Schaller 2003-02-26 20:40:00 UTC
If it is a configuration issue then it is the Red Hat Network Configuration 
tool that does the misconfiguration, because I have not edited any files 
manually, just used the tool.

Comment 3 Harald Hoyer 2003-03-10 14:01:04 UTC
just prepend "0x" for the key in the tool, if it is a hex key.

Comment 4 Christian Schaller 2003-03-10 19:26:12 UTC
Have not set a key. How do I know which key to set?

Comment 5 Harald Hoyer 2003-03-25 11:19:38 UTC
should be fixed in 9


Note You need to log in before you can comment on or make changes to this bug.