Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 85172 - Nautilus has confusing menu item regarding image handling
Summary: Nautilus has confusing menu item regarding image handling
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: eog
Version: 9
Hardware: i386
OS: Linux
medium
low
Target Milestone: ---
Assignee: Alexander Larsson
QA Contact: Jay Turner
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-02-26 04:17 UTC by Eugenia Loli-Queru
Modified: 2015-01-08 00:03 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-08-06 09:37:52 UTC


Attachments (Terms of Use)

Description Eugenia Loli-Queru 2003-02-26 04:17:52 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030206

Description of problem:
When I load a big picture on Nautilus (bigger than the Nautilus file view),
Nautilus will resize it to fit on the window, and this is of course fine. But
when I hit from its menu "Normal Size", instead of showing the picture in its
normal size, it just re-fits it to the Nautilus window,  resized still.
I have to zoom-in to see the picture in its real size.

On another Nautilus note [feature request], please make it so that we can move
the URL toolbar and put it next to the icon toolbar, so we can only have a
single toolbar, and this way we can save some screen space.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. See above.

Actual Results:  "Normal Size" menu item resizes the image to fit the window,
and does not display the image in its real size.

Expected Results:  Either the menu item should be called "Fit to Window", or the
image should render in its true size.

Additional info:

Comment 1 Alexander Larsson 2003-02-26 15:12:35 UTC
Yeah. This looks like a bug. "Normal Size" on the right-click context menu works
right, but "Normal Size" in the View menu works like "Best Fit" in the context menu.

This is an eye of gnome bug though (thats what handles the images). Reassigning.


Comment 2 Alexander Larsson 2003-08-06 09:37:52 UTC
fixed in rawhide.



Note You need to log in before you can comment on or make changes to this bug.