Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 85171 - "Preferred Applications" crashes
Summary: "Preferred Applications" crashes
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: control-center
Version: phoebe
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Jonathan Blandford
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-02-26 03:53 UTC by Charles
Modified: 2013-04-02 04:17 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-02-26 19:26:19 UTC


Attachments (Terms of Use)

Description Charles 2003-02-26 03:53:21 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030206

Description of problem:
Launching Red Hat Menu | Preferences | Preferred Applications in Phoebe 3
results in error message:

Application "gnome-default-applications-properties" (process 6369) has crashed
due to a fatal error.  (Segmentation fault)

Same thing happens trying to run it from console.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.  Go to Red Hat Menu | Preferences
2.  Select "Preferred Applications"
3.
    

Actual Results:  Program crashes and displays error message above.

Expected Results:  Program should run.

Additional info:

Comment 1 petrosyan 2003-02-26 14:03:35 UTC
this bug has already been reported and fixed in control-center-2.2.0.1-7 from
rawhide



Note You need to log in before you can comment on or make changes to this bug.