Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 85169 - update failed for kdesdk-kbabel
Summary: update failed for kdesdk-kbabel
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: up2date
Version: 4.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Adrian Likins
QA Contact: Mihai Ibanescu
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-02-26 03:48 UTC by Ron Hahne
Modified: 2007-11-30 22:07 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2004-09-02 19:16:11 UTC


Attachments (Terms of Use)

Description Ron Hahne 2003-02-26 03:48:36 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; Q312461)

Description of problem:
Unable to upgrade kdesdk-kbabel.
See steps taken below.
downloaded file: kdesdk-kbabel-3[1].0.30.7.i386.rpm
Then
[root@dartsmart downloads]# rpm -Uhv --force
> kdesdk-kbabel-3\[1\].0.30.7.i386.rpm	     

[root@dartsmart root]# up2date -p
Updating package profile...
[root@dartsmart root]# up2date --nox --list

Fetching package list for channel: redhat-linux-i386-7.3...
########################################

Fetching Obsoletes list for channel: redhat-linux-i386-7.3...
########################################

Fetching rpm headers...
########################################

Name                                    Version        Rel     
----------------------------------------------------------
kdesdk-kbabel                           3.0.3          0.7                 



Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. See description
2.
3.
    

Expected Results:  Package should have been updated

Additional info:


Note You need to log in before you can comment on or make changes to this bug.