Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 85168 - APIC error on CPU0: 04(04) during installation
Summary: APIC error on CPU0: 04(04) during installation
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel
Version: 8.0
Hardware: athlon
OS: Linux
high
high
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-02-26 03:44 UTC by Bjoern Malessa
Modified: 2005-10-31 22:00 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2004-09-30 15:40:34 UTC


Attachments (Terms of Use)

Description Bjoern Malessa 2003-02-26 03:44:18 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.78 [en] (X11; U; SunOS 5.8 sun4u)

Description of problem:
At the moment the installation starts an unending stream of "APIC erro on CPU0:
04(04)  messages.
Tried the installation with the following switches, no of those has fixed the
problem
"noapic", "noathlon noprobe" and "apic".
After reading all the bug reports, thought it would be a motherboard fault.
Before starting to swap HW, I tried to install Suse8.1, that did work without a
problem, so it seems to be a problem with the RedHat distribution.

Hardware:
Motherboard: Gigabyte GA-7DPXDW-P
Dual AMD Athlon MPClass support with one AMD MP2000 fitted
Chipset: is AMD 762 + 768
onboard Raid controler: Promise 20276 ATA 133 Raid support


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Put the install CD in, boot and wait
2.
3.
    

Actual Results:  An endless stream of "APIC error on CPU0: 04(04) can be seen on
the screen 

Expected Results:  That I can install RedHat

Additional info:

none

Comment 1 Bugzilla owner 2004-09-30 15:40:34 UTC
Thanks for the bug report. However, Red Hat no longer maintains this version of
the product. Please upgrade to the latest version and open a new bug if the problem
persists.

The Fedora Legacy project (http://fedoralegacy.org/) maintains some older releases, 
and if you believe this bug is interesting to them, please report the problem in
the bug tracker at: http://bugzilla.fedora.us/



Note You need to log in before you can comment on or make changes to this bug.