Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 85112 - Default entry not set prevent redhat-config-date from starting
Summary: Default entry not set prevent redhat-config-date from starting
Keywords:
Status: CLOSED DUPLICATE of bug 76313
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-date
Version: 8.0
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Brent Fox
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-02-25 20:49 UTC by Guillaume Sauzon
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:58 UTC


Attachments (Terms of Use)

Description Guillaume Sauzon 2003-02-25 20:49:18 UTC
Description of problem:


Version-Release number of selected component (if applicable):
timezone_map_gui.py no version indicated

How reproducible:
When ntpd is seleted and fail at startup, no time server is found. In that case, 
redhat-config-date doesn't start.

Steps to Reproduce:
1. Launch redhat-config-date
2. Put activate network time protocol synchronisation, with whatever server
3. Restart the computer without networking (unplug ethernet link)
4. Try to start redhat-config-date
    
Actual results:
redhat-config-date doesn't start

Expected results:
redhat-config-date works

Additional info:
The bug is on the line 176 of timezone_map_gui.py. There, it stands:
self.currentEntry = self.fallbackEntry
It should be replaced by:
entry=self.currentEntry = self.fallbackEntry and then everything works OK

Comment 1 Brent Fox 2003-02-25 21:57:35 UTC

*** This bug has been marked as a duplicate of 76313 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:51:58 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.