Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 85104 - On serverworks IDE chipset errantly set grub boot params to use ide-scsi on ide CD-ROM/DVD-ROM drives
Summary: On serverworks IDE chipset errantly set grub boot params to use ide-scsi on i...
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 9
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On: 85103
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-02-25 18:42 UTC by Michael Fulbright
Modified: 2007-04-18 16:51 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2004-10-05 03:06:47 UTC


Attachments (Terms of Use)

Description Michael Fulbright 2003-02-25 18:42:25 UTC
Caused by kernel bug #85103.


Note You need to log in before you can comment on or make changes to this bug.