Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 85081 - Oracle TNS-listener hang
Summary: Oracle TNS-listener hang
Keywords:
Status: CLOSED DUPLICATE of bug 85080
Alias: None
Product: Red Hat Enterprise Linux 2.1
Classification: Red Hat
Component: kernel
Version: 2.1
Hardware: i686
OS: Linux
medium
high
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-02-25 14:15 UTC by Boris Mironov
Modified: 2007-11-30 22:06 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:58 UTC


Attachments (Terms of Use)

Description Boris Mironov 2003-02-25 14:15:29 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)

Description of problem:
After about 4 days since reboot Oracle TNS-listener process hangs on attempt 
to open new Oracle-session

Version-Release number of selected component (if applicable):


How reproducible:
Sometimes

Steps to Reproduce:
It is really hard to explain
1. Install Oracle 9i Database Release 2 under RedHat AS 2.1 on Dell PowerEdge 
4600 (6Gb RAM in 'spare bank' mode)
2. Linux Kernel parameters: bigpages=2048M profile=2 nmi_watchdog=1
3. Relink Oracle products to utilize asynch IO, and set /proc/sys/kernel/shm-
use-bigpages to 2
    

Actual Results:  After about 4 days of business activity Oracle TNS-listener 
stops to respond via 'tnsping abc', 'lsnrctl stat', ...

Expected Results:  TNS listener should be available 24*7*365

Additional info:

Comment 1 Boris Mironov 2003-02-25 14:23:16 UTC
Sorry guys,

Drop this bug please because it is copy of the bug #85080 that has an 
attachment

Comment 2 Arjan van de Ven 2003-02-25 14:46:24 UTC

*** This bug has been marked as a duplicate of 85080 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:51:58 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.