Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 85077 - switchdesk is unable to find mo-files with translations
Summary: switchdesk is unable to find mo-files with translations
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: switchdesk
Version: 9
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-02-25 13:19 UTC by Leonid Kanter
Modified: 2007-04-18 16:51 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2004-02-03 21:21:09 UTC


Attachments (Terms of Use)
Russian entries for switchdesk.desktop (deleted)
2003-02-25 13:46 UTC, Leonid Kanter
no flags Details

Description Leonid Kanter 2003-02-25 13:19:50 UTC
Description of problem:

Switchdesk is completely translated in many languages but its window is always
in English. The reason is in following:

[root@omnibook root]# grep "/usr/share/locale/ru/LC" strace.output
open("/usr/share/locale/ru/LC_MESSAGES/switchdesk-3.9.8.mo", O_RDONLY) = -1
ENOENT (No such file or directory)
[root@omnibook root]# rpm -ql switchdesk | grep /usr/share/locale/ru
/usr/share/locale/ru/LC_MESSAGES/switchdesk.mo
[root@omnibook root]#


Version-Release number of selected component (if applicable):

3.9.8-15

How reproducible:

always


Additional info:

Desktop file doesn't have russian translations. File with translations will be
attached.

Comment 1 Leonid Kanter 2003-02-25 13:46:52 UTC
Created attachment 90349 [details]
Russian entries for switchdesk.desktop

Comment 2 Ngo Than 2004-02-03 21:21:09 UTC
it's fixed in 4.0.0, which is available in rawhide.


Note You need to log in before you can comment on or make changes to this bug.