Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 85061 - Crash when leaving X on Radeon 7500 (4.2.99.902-20030220.1)
Summary: Crash when leaving X on Radeon 7500 (4.2.99.902-20030220.1)
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86
Version: 8.0
Hardware: athlon
OS: Linux
medium
high
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-02-25 06:47 UTC by Per Winkvist
Modified: 2007-04-18 16:51 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-02-26 08:36:20 UTC


Attachments (Terms of Use)
XFree86.0.log.old is from the previous XFree start right !?! (deleted)
2003-02-25 06:49 UTC, Per Winkvist
no flags Details

Description Per Winkvist 2003-02-25 06:47:37 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020830

Description of problem:
I first tried 4.2.99.902-20030218.0 where I noticed that when leaving X my
screen when black. 

Today I tried 4.2.99.902-20030220.1 available from rawhide. I recompiled  the
srpm with rpmbuild --rebuild --target atlhon XFre...

I have kernel-2.4.20-2.49 installed. Otherwise its a 8.0 system with KDE
compiled from cvs.

As a side note, 'pipe' (|) key wouldn't work on 20030218.0 snapshot but it does
on this one.

The card is a PBA, Sapphire Radeon 7500 QW

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Use a Radeon 7500 QW
2. The mentioned snapshot 
3. Start, then exit X
4. This description really sux
    

Additional info:

Bus  1, device   0, function  0:
 VGA compatible controller: ATI Technologies Inc Radeon 7500 QW (rev 0).
 IRQ 11.
 Master Capable.  Latency=32.  Min Gnt=8.
 Prefetchable 32 bit memory at 0xd0000000 [0xd7ffffff].
 I/O at 0xc800 [0xc8ff].
 Non-prefetchable 32 bit memory at 0xdfef0000 [0xdfefffff].

Comment 1 Per Winkvist 2003-02-25 06:49:12 UTC
Created attachment 90341 [details]
XFree86.0.log.old is from the previous XFree start right !?!

Comment 2 Per Winkvist 2003-02-26 08:36:20 UTC
Upgrading to XFree86-4.2.99.902-20030224.1 solved the problem for me. 
Looks good, I will keep it! 


Note You need to log in before you can comment on or make changes to this bug.