Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 85056 - sometimes speakers remain muted
Summary: sometimes speakers remain muted
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnome-media
Version: 8.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact: Jay Turner
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-02-25 06:23 UTC by Joachim Backes
Modified: 2015-01-08 00:03 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-04-08 05:24:52 UTC


Attachments (Terms of Use)

Description Joachim Backes 2003-02-25 06:23:18 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020823
Netscape/7.0

Description of problem:
I'm playing a sound when I receive an email. But sometimes I'm
wondering about missing sound. Searching for the reason, I opened
gnome-volume-control and saw that the vol sliders are moved down
without any personal intervention.

This happens sometimes per day, while the rest of the GNOME desktop
is running without problems.


Version-Release number of selected component (if applicable):


How reproducible:
Sometimes

Steps to Reproduce:
1.Play a wav file with the play cmd
2.
3.
    

Actual Results:  Can't hear anything from the speakers.

Expected Results:  Hearing sound.

Additional info:

--

Comment 1 Joachim Backes 2003-04-08 05:24:52 UTC
I found out the reason: I'm using vmware, and if the virtual pc (in vmware) is
shut down, it (or vmware) mutes the speakers. This seems to be a vmware issue,
and not a gnome-media issue.


Note You need to log in before you can comment on or make changes to this bug.