Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 84998 - updatedb doesn't use /etc/updatedb.conf
Summary: updatedb doesn't use /etc/updatedb.conf
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: slocate
Version: 8.0
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Thomas Woerner
QA Contact: Brock Organ
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-02-24 19:59 UTC by Andrey Yushkov
Modified: 2007-04-18 16:51 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2004-10-15 18:46:35 UTC


Attachments (Terms of Use)

Description Andrey Yushkov 2003-02-24 19:59:53 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.7 (X11; Linux i686; U;) Gecko/20021203

Description of problem:
/etc/cron.daily/slocate.cron doesn't use /etc/updatedb.conf
It will be much better to configure updatedb using 
/etc/updatedb.conf instead of modifying /etc/cron.daily/slocate.cron


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Run 
    /etc/cron.daily/slocate.cron


Additional info:

Comment 1 Thomas Woerner 2004-10-15 18:46:35 UTC
Please verify this with a newer version of Red Hat Enterprise Linux or
Fedora Core and reopen it against the new version if it still occurs.

Closing as "not a bug" for now.



Note You need to log in before you can comment on or make changes to this bug.