Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 84980 - rfe: option to "split" bugs
Summary: rfe: option to "split" bugs
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Bugzilla
Classification: Community
Component: Bugzilla General
Version: 2.18
Hardware: All
OS: Linux
medium
medium vote
Target Milestone: ---
Assignee: PnT DevOps Devs
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-02-24 17:26 UTC by Brian Stein
Modified: 2013-06-24 03:07 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-08-18 21:48:05 UTC


Attachments (Terms of Use)

Description Arjan van de Ven 2003-02-24 17:26:02 UTC
Description of problem:

sometimes customers think a bug is a dupe of another bug while it's not. This
leads to a lot of "pollution" of the original bug while we need to ask the
customer to file a new bug too. It would be nice if bugzilla had an option to
split off specified commends into a new bug

Comment 1 David Lawrence 2006-04-08 18:02:22 UTC
Red Hat's current Bugzilla version is 2.18. I am moving all older open bugs to
this version. Any bugs against the older versions will need to be verified that
they are still bugs. This will help me also to sort them better.

Comment 2 David Lawrence 2008-08-18 21:48:05 UTC
Cloning of a bug carries all comments to the description field of the new bug. The description field can be edited to remove non-relevant comments.


Note You need to log in before you can comment on or make changes to this bug.