Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 84979 - text flow bug when editing multi-line command in gnome-terminal
Summary: text flow bug when editing multi-line command in gnome-terminal
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: vte
Version: 9
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-02-24 17:05 UTC by Michael Young
Modified: 2007-04-18 16:51 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2004-10-16 12:36:51 UTC


Attachments (Terms of Use)

Description Michael Young 2003-02-24 17:05:53 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030221

Description of problem:
If you type a command extending over more than one line and then add or remove
characters in the first line of the command, the first characters on subsequent
lines aren't updated correctly.
This is with gnome-terminal-2.2.1-3 and vte-0.10.24-1

How reproducible:
Always

Steps to Reproduce:
1. Type a command with more than 80 characters, without pressing enter
2. Edit the command in the first line.
3. Watch the first character in the other lines.

Comment 1 Michael Young 2004-10-16 12:36:51 UTC
The problem is gone in FC2.


Note You need to log in before you can comment on or make changes to this bug.