Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 84970 - new starter without icon -> invisible starter
Summary: new starter without icon -> invisible starter
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnome-panel
Version: 9
Hardware: athlon
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks: CambridgeTarget
TreeView+ depends on / blocked
 
Reported: 2003-02-24 14:52 UTC by shrek-m
Modified: 2007-04-18 16:51 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-10-06 14:42:10 UTC


Attachments (Terms of Use)

Description shrek-m 2003-02-24 14:52:12 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030206

Description of problem:
adding a new starter without an icon results in an invisible starter on the panel.
normaly is shown a question-foot (gnome-unknown.png)


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. add a new starter without an icon
2.  klick on the desktop
3. search the starter
    

Actual Results:  invisible starter

Expected Results:  gnome-unknown.png should be shown

Additional info:

phoebe-3
gnome-panel-2.2.0.1-5

Comment 1 Alexander Larsson 2003-10-06 14:42:10 UTC
I don't understand exactly what you mean, is it on the panel or the panel?
However, in fedora core test2 I can create launchers both on the desktop without
icons, and both show up. Marking this WORKSFORME.


Comment 2 shrek-m 2003-10-07 13:27:51 UTC
it is "history" 2003-02-24 -- 2003-10-06
this was "phoebe-3" now is "fedora-core-test2"

this was "gnome-panel-2.2.0.1-5" now is "gnome-panel-2.4.0-1"

adding a new-starter with
- right-click-on-the-panel (not desktop!)
- add-a-new-starter-without-an-icon
results now in an new starter with the "gnome-foot" in the panel

now you can leave the panel, eg. go on the desktop, and you can see the
"gnome-foot" in the panel.
in phoebe-3 you couldn´t see after leaving the panel the starter because it was
invisible.

thanks = SOLVED


Note You need to log in before you can comment on or make changes to this bug.