Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 84919 - tar --delete removes files that haven't been specified
Summary: tar --delete removes files that haven't been specified
Keywords:
Status: CLOSED DUPLICATE of bug 81158
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: tar
Version: 9
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeff Johnson
QA Contact: Ben Levenson
URL: https://bugzilla.redhat.com/bugzilla/...
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-02-23 21:51 UTC by Martin Hejl
Modified: 2008-01-17 17:49 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:57 UTC


Attachments (Terms of Use)

Description Martin Hejl 2003-02-23 21:51:18 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2) Gecko/20021203

Description of problem:
Bug 81158 can be reproduced on Phoebe-3 as well

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
see Bug 81158

Additional info:

seems like a "repost" to me (sorry if people don't like to see that here) - but
the fact that the mentioned bug has been in state "New" since 01/06/03 suggests
that its not even being looked into. So I'll try here (since the bug still
exists in Phoebe)

Comment 1 Jeff Johnson 2003-02-25 02:41:38 UTC

*** This bug has been marked as a duplicate of 81158 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:51:57 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.