Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 84918 - [RFE post-GinGin] - Add ICH5 support for i810_audio
Summary: [RFE post-GinGin] - Add ICH5 support for i810_audio
Keywords:
Status: CLOSED DUPLICATE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel
Version: 9
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-02-23 21:25 UTC by Larry Troan
Modified: 2016-04-18 09:39 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:57 UTC


Attachments (Terms of Use)

Description Larry Troan 2003-02-23 21:25:31 UTC
New support is required for the new ICH5 sound in the i810_audio module.
----------
Action by: jhull
Issue Registered
----------
Action by: jhull


Status set to: Waiting on Tech (Long Term)

----------
Action by: arjanv
post gingin issue



----------
Action by: ltroan
Escalated to Bugzilla

ISSUE TRACKER 15632 opened by Dell as sev 3

Comment 1 Larry Troan 2003-02-23 21:26:30 UTC
Opening bugzilla to track for RH9 errata.

Comment 2 Larry Troan 2003-02-23 22:33:17 UTC
MAY BE DUP OF Bugzilla 84755...

Comment 3 Bill Nottingham 2003-02-24 04:14:11 UTC
It is.

*** This bug has been marked as a duplicate of 84755 ***

Comment 4 Red Hat Bugzilla 2006-02-21 18:51:57 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.