Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 84910 - Won't accept initial root password including a space (%20)
Summary: Won't accept initial root password including a space (%20)
Keywords:
Status: CLOSED DUPLICATE of bug 84705
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 9
Hardware: i386
OS: Linux
low
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-02-23 19:50 UTC by Rich Graves
Modified: 2008-01-17 17:49 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:57 UTC


Attachments (Terms of Use)

Description Rich Graves 2003-02-23 19:50:32 UTC
Description of problem:

During text-mode installation (my machine doesn't have RAM for GUI, but 
problem might exist there too), entering an initial root password including 
a space character results in the spurious error

"password includes invalid non-ASCII characters"

Steps to Reproduce:
1. Start a fresh phoebe-3 install
2. When prompted for initial root password, enter "my password"
    
Actual results:

Error  "password includes invalid non-ASCII characters"

Expected results:

Input should be accepted

Comment 1 Jeremy Katz 2003-02-23 19:58:40 UTC

*** This bug has been marked as a duplicate of 84705 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:51:57 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.