Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 849 - X font server segfaults
Summary: X font server segfaults
Keywords:
Status: CLOSED DUPLICATE of bug 511
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86
Version: 5.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-01-16 12:59 UTC by boultonj
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-01-17 21:07:48 UTC


Attachments (Terms of Use)

Description boultonj 1999-01-16 12:59:59 UTC
Running RedHat 5.1, upgraded to the December XFree86
updates including XFree86-xfs-3.3.3-1.i386.rpm.  Now if
I try to use xfs, it segfaults as X tries to start up,
making X die shortly afterward.  strace on xfs revealed
nothing useful.  Since I'm running kernel 2.2.0pre7, I
verified that it also had problems on 2.1.130, which it
does.  I'm using the SVGA server with an S3 Virge on a
Cyrix 6x86/166+.  To work around the problem, I have
stopped using the font server, but I'd like to be able
to use it.

Comment 1 Aleksey Nogin 1999-01-17 02:55:59 UTC
This is a duplicate of #511

Comment 2 Jeff Johnson 1999-01-17 21:07:59 UTC
*** This bug has been marked as a duplicate of 511 ***


Note You need to log in before you can comment on or make changes to this bug.