Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 84899 - Installer give error message about zlib-1.1.4-4. and reboot system.
Summary: Installer give error message about zlib-1.1.4-4. and reboot system.
Keywords:
Status: CLOSED DUPLICATE of bug 75377
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 8.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-02-23 12:44 UTC by Need Real Name
Modified: 2007-04-18 16:51 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:56 UTC


Attachments (Terms of Use)
Anaconda dump file (deleted)
2003-02-23 12:50 UTC, Need Real Name
no flags Details
Anaconda dump file (deleted)
2003-02-23 12:51 UTC, Need Real Name
no flags Details

Description Need Real Name 2003-02-23 12:44:38 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.01; Windows NT 5.0; Hotbar 4.1.8.0)

Description of problem:
Hereby the anacdump:


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Start installation
2.
3.
    

Actual Results:  After about 28% the installation hangs

Expected Results:  What is the reasson of the crash and is it a fault in 
the .iso file?

Additional info:

I have tried to download the .iso file again, but with the same failure

Comment 1 Need Real Name 2003-02-23 12:50:55 UTC
Created attachment 90291 [details]
Anaconda dump file

Comment 2 Need Real Name 2003-02-23 12:51:47 UTC
Created attachment 90292 [details]
Anaconda dump file

Comment 3 Jeremy Katz 2003-02-23 22:54:34 UTC

*** This bug has been marked as a duplicate of 75377 ***

Comment 4 Red Hat Bugzilla 2006-02-21 18:51:56 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.