Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 84896 - Arabic KDE/GNOME Interface
Summary: Arabic KDE/GNOME Interface
Keywords:
Status: CLOSED DUPLICATE of bug 84894
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kde-i18n
Version: 8.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Ben Levenson
URL:
Whiteboard:
Depends On: Arabic-KDE
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-02-23 06:18 UTC by Ossama Khayat
Modified: 2007-04-18 16:51 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:56 UTC


Attachments (Terms of Use)

Description Ossama Khayat 2003-02-23 06:18:36 UTC
Description of problem:
Uptill now, all of RedHat Linux releases didn't have the Arabic-i18n for KDE nor
for GNOME. All files needed are included but they are just not compiled like the
others. It would be great if you can:
  1. Add support for KDE/GNOME Arabic Interface
  2. Add Arabic fonts (GPLed) which are available on the net

I will attach screen shots of KDE from RedHat 7.3, which I created from the
KDE-i18n-xxx.src.rpm file available on the sources CD.

The url for the fonts is:
http://www.arabeyes.org/download/3rd/haydar_fonts.tar.bz2
http://www.arabeyes.org/download/3rd/kacst_fonts.tar.bz2

Both of these font sets will have fonts suitable for graphical interfaces as
well as text based ones.

Comment 1 Ossama Khayat 2003-02-23 06:23:00 UTC
Repeated by mistake! sorry..

*** This bug has been marked as a duplicate of 84894 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:51:56 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.